V-Accordeon-Roland

Forum non officiel réalisé par un passionné
 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  

Partagez | 
 

 probléme latence avec intergace midi usb Roland UM-ONE

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cordiola



Nombre de messages : 1758
Age : 54
Localisation : aurillac
Date d'inscription : 26/03/2012

MessageSujet: probléme latence avec intergace midi usb Roland UM-ONE   Lun 20 Juin - 19:03

Bonsoir

j'ai reçue mon interface usb midi Roland UM-ON-MK2

j'ai connecter mon accordéon roland frx1b au PC

tout fonctionnent MG et MD

sauf que j'ai un  beaucoup de latence

j'ai Windows 10 64 bits

carte son Xonar DG 5.1 interne

j'ai essayé d'installer le pilote asio4all 2.13

j'ai le même souci

comment régler les paramètres

j'ai essaye sur v arranger et sonar

problème sur les deux

merci de votre aide

cordiola
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://danielsimonmusette.free.fr/
louguit



Nombre de messages : 329
Age : 59
Localisation : MONT DE MARSAN 40
Date d'inscription : 06/01/2006

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Lun 20 Juin - 20:56

Bonsoir Cordiola, as-tu téléchargé le dernier pilote pour W10 sur ROLAND.COM ?

PS: Normalement c'est automatique, mais des fois que....

Cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.jack-joe.cmonsite.fr/
cordiola



Nombre de messages : 1758
Age : 54
Localisation : aurillac
Date d'inscription : 26/03/2012

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Lun 20 Juin - 21:37

bonsoir

non

je vais regarder

je viens de télécharge le driver pour Windows 10

une fois dé zippé il n'y a pas de exe pour l'installation

merci

cordiola
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://danielsimonmusette.free.fr/
louguit



Nombre de messages : 329
Age : 59
Localisation : MONT DE MARSAN 40
Date d'inscription : 06/01/2006

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Lun 20 Juin - 21:56

Bonsoir Cordiola, je n'ai pas W10 car certains de mes soft ne fonctionneraient pas, je pense qu'il doit être possible dans les propriétés d'un périphérique de lui indiquer le chemin du pilote qui n'est pas forcément un exe...
Cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.jack-joe.cmonsite.fr/
cordiola



Nombre de messages : 1758
Age : 54
Localisation : aurillac
Date d'inscription : 26/03/2012

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Lun 20 Juin - 22:06

ok

je regarde

mais dans le dossier il y a que des fichiers readme DE.
htm et readme En.htm


merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://danielsimonmusette.free.fr/
louguit



Nombre de messages : 329
Age : 59
Localisation : MONT DE MARSAN 40
Date d'inscription : 06/01/2006

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Lun 20 Juin - 22:11

Tu as raison ????
En revanche le pilote pour windows 8.1 contient bien un setup !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.jack-joe.cmonsite.fr/
cordiola



Nombre de messages : 1758
Age : 54
Localisation : aurillac
Date d'inscription : 26/03/2012

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Lun 20 Juin - 22:14

je viens de copier le dossier dans programme data

UM-ONE et ma remplacer les fichiers

il ne me reste plus qu'a faire essaie

cordiola



Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://danielsimonmusette.free.fr/
cordiola



Nombre de messages : 1758
Age : 54
Localisation : aurillac
Date d'inscription : 26/03/2012

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Lun 20 Juin - 22:17

je viens de faire un essaie

toujours le problème de latence

cordiola
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://danielsimonmusette.free.fr/
louguit



Nombre de messages : 329
Age : 59
Localisation : MONT DE MARSAN 40
Date d'inscription : 06/01/2006

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Lun 20 Juin - 23:21

Pas cool, tu peux demander à changer de modèle....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.jack-joe.cmonsite.fr/
Admin Leilo
Admin


Nombre de messages : 2986
Age : 57
Localisation : Caen, Normandie
Date d'inscription : 27/12/2005

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Mar 21 Juin - 4:45

Bonjour,

As tu téléchargé le driver ASIO4All 2.13?

Sur Windows10 certains drivers de carte ou soft Roland un peu vieillot son reconnu au démarrage après téléchargement drivers, par contre les mises à jours de Windows10 tous les mercredis, ou simplement en changeant d’option de travail, il arrive que le driver soit perdu, il suffit de redémarrer son PC pour qu'à nouveau il soit reconnu, c'est sur ce n'est pas normal Roland devrait filer un exécutable .EXE, j’ai le même problème avec le clavier A800 PRO.

Ma carte son OCTA-CAPTURE Roland fonctionne très bien sous Windows10 après téléchargement de l’exécutable.

Envoyer un mail en expliquant ce point, malgré quand Belgique les mises à jours sur le site ne sont pas bien suivi.

Les USA pour les mises à jours le site est beaucoup plus fiable que le site Roland Europe.

Lien téléchargement ASIO4ALL.

http://www.asio4all.com/


Bonne journée
Cordialement
Leilo



.

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://leilo-viscaino.blogspot.com/
cordiola



Nombre de messages : 1758
Age : 54
Localisation : aurillac
Date d'inscription : 26/03/2012

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Mar 21 Juin - 9:13

Bonjours
Merci beaucoup
Cordiola
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://danielsimonmusette.free.fr/
cordiola



Nombre de messages : 1758
Age : 54
Localisation : aurillac
Date d'inscription : 26/03/2012

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Mer 22 Juin - 10:04

bonjour Leilo

j'ai télécharger et installer le pilote asiioaal 4

toujours le même souci

comment régler la latence entrée et sortie de asioall?

il y a t'il un seuil a ne pas dépasser ?

peut tu me donner quelques conseil?

cette après-midi je essayer sur mon pc hp portable

que j'ai acheter il y a une semaine pour voir

merci de t'on aide et celle des membres du forums

cordiola
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://danielsimonmusette.free.fr/
cordiola



Nombre de messages : 1758
Age : 54
Localisation : aurillac
Date d'inscription : 26/03/2012

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Mer 22 Juin - 11:21



voici je que j'ai avec asioall 4


[img][/img]


cordiola
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://danielsimonmusette.free.fr/
Admin Leilo
Admin


Nombre de messages : 2986
Age : 57
Localisation : Caen, Normandie
Date d'inscription : 27/12/2005

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Mer 22 Juin - 13:16

Bonjour

Tu as essayé de mettre le réglage de la taille de buffer ASIO à 256 échantillons à la place de 512?

Bonne journée
Cordialement
Leilo

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://leilo-viscaino.blogspot.com/
cordiola



Nombre de messages : 1758
Age : 54
Localisation : aurillac
Date d'inscription : 26/03/2012

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Mer 22 Juin - 14:17

re


je viens d'essayer même souci

cela ne fonctionne pas aussi avec mon pc portable sous Windows 10

carte son realtek high définition audio

cordiola
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://danielsimonmusette.free.fr/
louguit



Nombre de messages : 329
Age : 59
Localisation : MONT DE MARSAN 40
Date d'inscription : 06/01/2006

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Mer 22 Juin - 14:28

Bonjour Cordiola,
Quelqu'un, à proximité, peut-il te prêter une interface MIDI pour faire un essai ?

Cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.jack-joe.cmonsite.fr/
cordiola



Nombre de messages : 1758
Age : 54
Localisation : aurillac
Date d'inscription : 26/03/2012

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Mer 22 Juin - 14:45

bonjour

oui j'avais essayer avec d'autre modèle

et j'avais le même souci

j'ai acheter l'interface Roland car un copain de Perpignan me la conseille

il n'avait aucun souci aves son clavier korg et Varranger

je viens d'essayer sur le pc de mon fils Windows 8.1 pareil


même problème

merci

cordiola
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://danielsimonmusette.free.fr/
Laurent.ath



Nombre de messages : 195
Date d'inscription : 27/10/2012

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Mer 22 Juin - 23:41

Bonsoir cordiola,

avec Live-Styler et l`interface midi je réglais le "Décalage Buffer" sur 2ms.

A noter que asioall 4 fonctionnait très bien sur Windows XP mais très mal sur Windows 7, sur ce dernier j`ai eu beaucoup de soucis avec ma Carte Asus Xonar niveau driver.

Si cela peut faire avancer Wink

Amicalement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cordiola



Nombre de messages : 1758
Age : 54
Localisation : aurillac
Date d'inscription : 26/03/2012

MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Jeu 23 Juin - 7:58

bonjour

oui je vais regarder cela

merci

bonne journéé

cordiola
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://danielsimonmusette.free.fr/
Contenu sponsorisé




MessageSujet: Re: probléme latence avec intergace midi usb Roland UM-ONE   Aujourd'hui à 8:57

Revenir en haut Aller en bas
 
probléme latence avec intergace midi usb Roland UM-ONE
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Moi aussi, ça m'énerve, ça m'énerve .....
» Problême avec IE9
» Probléme avec mon Nuvi 255 "Loading Maps"
» Probléme avec le selecteur de Théme pour invision
» Problème avec Teamspeak 3

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
V-Accordeon-Roland :: Discussion-
Sauter vers: